Перейти к содержимому



Настройка Emule для внешнего ip


  • Вы не можете ответить в тему
  • Вы не можете создать новую тему
Сообщений в теме: 10

#1 OFFLINE   del15

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 7
    Последний визит:
    20 Сен 2016 11:05
 

Отправлено 18 Сентябрь 2016 - 13:48

Приветствую всех на форуме!
Долго повозившись с безрезультатными настройками мула, который никак не удалось соединить с high id, решил заказать внешний ip у провайдера. Был бы признателен за помощь в настройке, внешний выделенный ip есть, а вот какие дальнейшие манипуляции необходимо произвести - не знаю. Спасибо

#2 OFFLINE   del15

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 7
    Последний визит:
    20 Сен 2016 11:05
 

Отправлено 18 Сентябрь 2016 - 15:01

windows 8.1
роутер asus rt-n56u
антивирусов нет
фаерволов нет
брандмауэр - да

#3 OFFLINE   Ramerup

 

    Cторожевая сова форума

  • [Супер Модератор]
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • сообщений: 12 016
    Последний визит:
    Сегодня, 02:20
  • Пол:Мужчина
  • Откуда:Санкт-Петербург
 

Отправлено 18 Сентябрь 2016 - 23:32

del15, приветствуем на forum.emule-rus.net..  :smile:
для начала
#5
#29
#47
проброс портов на asus rt-n56u читай тут и тут..
про список серверов:

 mule-Conduktor (08 Январь 2015 - 12:45) писал:

Поскольку товарищ

 Ramerup (06 Январь 2015 - 01:12) писал:

а) скачать Download live nodes.dat и поместить в папку config мула, emule при этом должен быть выгружен..
любезно указал работающий список, даю свой работающий (на сегодняшний день) - gruk.org/list
http://forum.emule-r...ndpost&p=205957
или #15
Download live nodes.dat по первой ссылке, скачать, закинуть в папку config мула когда он выключен..
не забудь указать свою скорость соединения в настройках мула..
ну и ставишь популярный файл на закачку, ждешь, ибо быстро только кошки..)
пока вроде всё, удачи)

#4 OFFLINE   del15

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 7
    Последний визит:
    20 Сен 2016 11:05
 

Отправлено 19 Сентябрь 2016 - 04:30

брандмауэр включен с настройками для мула
бинарник итак не на системном
я знаю как делается проброс портов (сделал) айпи указал из ipconfig
nodes.dat также новый
я все это сделал до того как получил внешний ip (безрезультатно)
вопрос в том как внешний ip теперь подключить к роутеру?

#5 OFFLINE   del15

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 7
    Последний визит:
    20 Сен 2016 11:05
 

Отправлено 19 Сентябрь 2016 - 04:34

e2dk Lowid
Kad файрвол
UDP Статус: Файрвол
Приятель: Отсутствует

раньше качал уже файлы, но с lowid

как мне решить проблему с внешним ip? нужно ли прописывать какие-то настройки в роутере? а то у меня как все было, так и осталось, знаю лишь адрес внешнего ip

#6 OFFLINE   del15

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 7
    Последний визит:
    20 Сен 2016 11:05
 

Отправлено 19 Сентябрь 2016 - 07:52

Звонил провайдеру, ответили, что ничего менять в настройках роутера не нужно. Услуга внешнего ip якобы подключена и в настройках не нуждается. И еще сказали, что если программа работает по SMB порту, то у них они закрыты.

#7 OFFLINE   Gadget

 

    Хранитель ослиной тропы

  • [Супер Модератор]
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • сообщений: 10 861
    Последний визит:
    12 Мар 2018 01:57
  • Пол:Мужчина
  • Откуда:Таллинн
 

Отправлено 19 Сентябрь 2016 - 11:51

del15

Торрентами пользуешься? Там таких проблем не наблюдается? Пробовал ли UPNP включать в муле?
Просканируй порты  тут, выбери те порты, которые используешь в Муле(закрыв сам Мул перед этим).
Есть ли возможность подключится к интернету без роутера? если да, то остается ли такая же проблема? Вполне возможно, что чего-то недонастроил в роутере.

#8 OFFLINE   del15

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 7
    Последний визит:
    20 Сен 2016 11:05
 

Отправлено 19 Сентябрь 2016 - 14:19

торренты без проблем
upnp успешно работает, но второй тест проваливается
без роутера та же проблема
в роутере и порты прописал и upnp включал и отключал, безрезультатно
к слову, завтра меняю провайдера

#9 OFFLINE   Al71

 

    Резидент

  • Постоянные посетители
  • PipPipPipPipPipPipPipPip
  • сообщений: 519
    Последний визит:
    23 Май 2018 15:00
  • Пол:Мужчина
  • Откуда:Москва
 

Отправлено 19 Сентябрь 2016 - 14:37

 del15 (19 Сентябрь 2016 - 14:19) писал:

..., но второй тест проваливается

Обычно, когда порты тестируются извне, на компьютере должно работать приложение, которое слушает эти порты. Попробуй протестировать их с запущенным мулом.

#10 OFFLINE   del15

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 7
    Последний визит:
    20 Сен 2016 11:05
 

Отправлено 20 Сентябрь 2016 - 03:04

 Al71 (19 Сентябрь 2016 - 14:37) писал:

 del15 (19 Сентябрь 2016 - 14:19) писал:

..., но второй тест проваливается

Обычно, когда порты тестируются извне, на компьютере должно работать приложение, которое слушает эти порты. Попробуй протестировать их с запущенным мулом.

так и делал

#11 OFFLINE   Ramerup

 

    Cторожевая сова форума

  • [Супер Модератор]
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • сообщений: 12 016
    Последний визит:
    Сегодня, 02:20
  • Пол:Мужчина
  • Откуда:Санкт-Петербург
 

Отправлено 20 Сентябрь 2016 - 03:41

 del15 сказал:

без роутера та же проблема
значит, что-то ещё блокирует..
тут хз - на уровне системы, или на уровне провайдера..
можно попробовать папку с мулом чуть по другому назвать, например emule1, в таком случае штатный браднмауэр должен снова отреагировать и выбросить своё окошко с двумя чекбоксами, галки должны стоять в ОБОИХ [картинко из сети)..

Изображение

одному товарищу помогла смена eMule_50b на eMule_50a (или наоборот -  не помню уж)

если пробовать UPnP включать в муле, то он должен и в раутере быть включённым..
лично у меня с данной фичей были какие-то траблы, в результате в муле отключил и тупо пробросил для него порты..
в раутере, при этом перенаправление продолжает работать)





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных