Перейти к содержимому



- - - - -

Нет соединения. Тест TCP провалился! Нет смысла тестировать UDP.


  • Вы не можете ответить в тему
  • Вы не можете создать новую тему
Сообщений в теме: 3

#1 OFFLINE   Apostrof

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 1
    Последний визит:
    04 Янв 2017 10:37
 

Отправлено 04 Январь 2017 - 10:36

Мул стоял на компьютере много лет и нормально работал. Месяц назад, проработав 10 лет, героически погиб жесткий диск. Решил все почистить и переставить винду на новый.
После этого Мул отказывается подключаться к чему бы то ни было.
Тест любых портов выдает:
Пожалуйста, подождите, идет проверка ваших портов eMule... Изображение



n13-04-07.opera-mini.net (82.145.222.52)

Obfuscation: Enabled

Тестируем TCP соединение...
Тест TCP провалился! Нет смысла тестировать UDP.


Соединение с серверами и КАДом не устанавливается, пишет что сервер недоступен.

Все оборудование кроме винча осталось старое, поменялся только он и виндовс. Торрент работает без проблем.

Перенаправление в настройках роутера никак не помогает, файрвол отключил, антивируса нет.

Винда седьмая, роутер TP-Link WR720N


Что посоветуете?


#2 OFFLINE   Ramerup

 

    Cторожевая собака форума

  • [Супер Модератор]
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • сообщений: 11 674
    Последний визит:
    Вчера, 18:50
  • Пол:Мужчина
  • Откуда:Санкт-Петербург
 

Отправлено 04 Январь 2017 - 10:53

Просмотр сообщенияApostrof (04 Январь 2017 - 10:36) писал:

файрвол отключил, антивируса нет.[/size][/font][/color]
Винда седьмая, роутер TP-Link WR720N


Что посоветуете?


Цитата

файрвол отключил
включить для начала, дать мулу обе галки..

#3 OFFLINE   Moskit

 

    Кусачий

  • Постоянные посетители
  • PipPipPipPipPipPipPipPip
  • сообщений: 736
    Последний визит:
    19 Фев 2017 18:01
  • Пол:Мужчина
  • Откуда:Петербург
 

Отправлено 18 Февраль 2017 - 08:13

Такая же хрень. После долгого неиспользования мула забыл что как настраивать и сижу дымлюсь

#4 OFFLINE   Gadget

 

    Хранитель ослиной тропы

  • [Хранители]
  • сообщений: 10 851
    Последний визит:
    16 Янв 2018 16:47
  • Пол:Мужчина
  • Откуда:Таллинн
 

Отправлено 19 Февраль 2017 - 04:37

Забавная штука, но в муле действительно есть странности в том, что после долгого отсутствия или настройки с нуля может быть lowid. Сам лично с таким сталкивался много раз, решалось обычно подсовыванием nodes.dat и немного терпения, качая какой-нибудь популярный файл(пусть даже ненужный).





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных