Перейти к содержимому



- - - - -

eMule не ищет, и нет KAD


  • Вы не можете ответить в тему
  • Вы не можете создать новую тему
Сообщений в теме: 9

#1 OFFLINE   mar99

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 5
    Последний визит:
    25 Фев 2008 09:58
 

Отправлено 25 Февраль 2008 - 08:23

Поиском пользовался, но ничего подходящего не нашел

Суть проблемы. Уже месяц eMule у меня абсолютно пуст. Список серверов есть, к сервам конектит. Списка KAD нет и вечная надпись: "Соединение". Поиск не работает. Случилось сие безобразие после того, как у меня упала система. Стоял какой-то модифицированный левый Мул, все работало на ура. Сейчас пробовал разные версии. Стоит 47a, но результата 0.

Без Мула я просто погибаю, очень нужна помощь. Писал в ЖЖ сообщество по Мулу, никто ничем не помог....

#2 OFFLINE   drBatty

 

    Долгожитель

  • Юзвери
  • PipPipPipPipPipPipPipPipPipPip
  • сообщений: 1 023
    Последний визит:
    02 Май 2010 14:30
  • Пол:Мужчина
 

Отправлено 25 Февраль 2008 - 08:31

Просмотр сообщенияmar99 (25th February 2008 - 16:23) писал:

47a, но результата 0.
1)Читаем внимательно ссылку в подписи и ставим последний мул 0.48а
2)что непонятно, читаем нормальное чаво(ссылка в конце).
3)что непонятно, спрашиваем в IRC и/или  здесь.

#3 OFFLINE   mar99

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 5
    Последний визит:
    25 Фев 2008 09:58
 

Отправлено 25 Февраль 2008 - 08:35

UPD.

Vista
Firewall - местный
Router есть. D-Link DI604
Порты открыты.






Просмотр сообщенияdrBatty (Feb 25 2008, 08:31) писал:

1)Читаем внимательно ссылку в подписи и ставим последний мул 0.48а
Я все конечно прочту, но последний мул я ставил с тем же успехом.

#4 OFFLINE   drBatty

 

    Долгожитель

  • Юзвери
  • PipPipPipPipPipPipPipPipPipPip
  • сообщений: 1 023
    Последний визит:
    02 Май 2010 14:30
  • Пол:Мужчина
 

Отправлено 25 Февраль 2008 - 08:40

Просмотр сообщенияmar99 (25th February 2008 - 16:35) писал:

Я все конечно прочту, но последний мул я ставил с тем же успехом.
да там одна страничка всего, и то, в основном картинки.

#5 OFFLINE   mar99

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 5
    Последний визит:
    25 Фев 2008 09:58
 

Отправлено 25 Февраль 2008 - 08:49

Прочел все и соседнюю тему про проблемы с KAD. Из всего написанного узнал, что у меня проблема с KAD. :) И что может быть она связана с роутером. Но каким образом - так и не понял. И ответа на вопрос - почему лист KAD абсолютно пуст (Контакты 0), горит красная стрелка: Соединение и почему не работает поиск тоже не нашел. Понимаю, что возможно туплю. Но до этого момента мне удавалось настраивать Мула без проблем под любую систему.

#6 OFFLINE   drBatty

 

    Долгожитель

  • Юзвери
  • PipPipPipPipPipPipPipPipPipPip
  • сообщений: 1 023
    Последний визит:
    02 Май 2010 14:30
  • Пол:Мужчина
 

Отправлено 25 Февраль 2008 - 09:20

Просмотр сообщенияmar99 (25th February 2008 - 16:49) писал:

возможно туплю.
мне самому не настроить :)
порты UDP открыты?
Их 2, кстати, просто UDP и TCP+3. Хотя последний вроде не када.
nodes.dat скачал?
Самонастройка что пишет? С серверами, как я понял всё ОК, лев стрелка на глобусе зелёная, сервер пишет HiID?

#7 OFFLINE   mar99

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 5
    Последний визит:
    25 Фев 2008 09:58
 

Отправлено 25 Февраль 2008 - 09:33

Просмотр сообщенияdrBatty (Feb 25 2008, 09:20) писал:

мне самому не настроить :)
порты UDP открыты?
Их 2, кстати, просто UDP и TCP+3. Хотя последний вроде не када.
nodes.dat скачал?
Самонастройка что пишет? С серверами, как я понял всё ОК, лев стрелка на глобусе зелёная, сервер пишет HiID?
Порты открыты. Перепроверил.
Что за файл? Откуда качать и в какое место?
Самонасторойка - жму на кнопку, ничего не происходит.
Сервера в порядке. Стрелка желтая, но это у меня нет внешнего ip. Я по жизни c LowID.

#8 OFFLINE   drBatty

 

    Долгожитель

  • Юзвери
  • PipPipPipPipPipPipPipPipPipPip
  • сообщений: 1 023
    Последний визит:
    02 Май 2010 14:30
  • Пол:Мужчина
 

Отправлено 25 Февраль 2008 - 09:50

Просмотр сообщенияmar99 (25th February 2008 - 17:33) писал:

Что за файл? Откуда качать и в какое место?
можно в ручную при выключенном муле в emule\config
http://www.sendspace.com/file/ua7k3b
http://mule.nm.ru/nodes.dat
http://kademlia.ru/download/nodes.dat

PS: Спасибо IRC за ссылки. И отдельно спасибо Fleur

PPS: Кстати о каде, он у меня сдох, сначала на одном муле, а теперь и на втором... Что делать пока не знаю. Это мало кого должно касаться, у меня слишком запутанная система, и скорее всего я сам накриворучил.

#9 OFFLINE   mar99

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 5
    Последний визит:
    25 Фев 2008 09:58
 

Отправлено 25 Февраль 2008 - 09:54

Просмотр сообщенияdrBatty (Feb 25 2008, 09:50) писал:

можно в ручную при выключенном муле в emule\config
http://www.sendspace.com/file/ua7k3b
http://mule.nm.ru/nodes.dat
http://kademlia.ru/download/nodes.dat

PS: Спасибо IRC за ссылки. И отдельно спасибо Fleur
Oh my God! Она появилась. :) Спасибо ребят, вы просто гении для моего ничтожного мозга! :)

#10 OFFLINE   drBatty

 

    Долгожитель

  • Юзвери
  • PipPipPipPipPipPipPipPipPipPip
  • сообщений: 1 023
    Последний визит:
    02 Май 2010 14:30
  • Пол:Мужчина
 

Отправлено 25 Февраль 2008 - 09:58

Просмотр сообщенияmar99 (25th February 2008 - 17:33) писал:

Порты открыты. Перепроверил.
а мог бы и не проверять, порты при сером IP всё равно закрыты, или он не серый. Были бы открыты снаружи было бы HiID





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных