Перейти к содержимому



Ложный LowID в aMule SVN rev. 10223


  • Вы не можете ответить в тему
  • Вы не можете создать новую тему
Сообщений в теме: 10

#1 OFFLINE   amulette88

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 6
    Последний визит:
    26 Сен 2010 06:37
 

Отправлено 16 Август 2010 - 06:20

Здравствуйте! Я давно пользуюсь аМулом, так как работаю в основном в линуксе. До недавнего времени сидел в Убунту, но недавно вынужден был поменять ее на Fedora 13. В Убунту был аМул 2.2.6 - работал прекрасно, всегда подключался к серверам с ХайАйди, как и запасной еМule v0.50 под Вистой. Но аМул SVN в Федоре почемуто постоянно выдает LowID при подключении. Сейчас я ломаю голову почему же. Файрволлов у меня не установлено, порты менять пробовал, пробовал подсовывать конфигурационные файлы из прежнего аМула, переподключался и перезапускался многократно, все равно LowID. Может хоть тут мне что-нибудь посоветуют?..

#2 OFFLINE   Dima2000

 

    Небожитель

  • Постоянные посетители
  • PipPipPipPipPipPipPip
  • сообщений: 251
    Последний визит:
    28 Окт 2015 17:00
  • Пол:Мужчина
  • Откуда:Москва
 

Отправлено 16 Август 2010 - 07:14

Интернетовский IP адрес тоже менял? Вдруг он на *.*.*.0 заканчивается - в этом случае все сервера и выдадут лоу (ошибочно). Ещё наверное можно попробовать запустить какой-нибудь другой мул (амул не запускаестя разве?) или другой версии и проверить тоже ли будет лоу.

#3 OFFLINE   amulette88

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 6
    Последний визит:
    26 Сен 2010 06:37
 

Отправлено 16 Август 2010 - 08:03

Нет, ипишник не менял.. аМул 2.2.6 к Федоре прикручивать весьма проблематично, не думаю что дело в версии мула..

#4 OFFLINE   Dima2000

 

    Небожитель

  • Постоянные посетители
  • PipPipPipPipPipPipPip
  • сообщений: 251
    Последний визит:
    28 Окт 2015 17:00
  • Пол:Мужчина
  • Откуда:Москва
 

Отправлено 16 Август 2010 - 09:17

Да, я тоже не думаю, проблема явно кардинальнее. Но вот попробовать что-то другое вместо aMule SVN можно, вдруг это особенность данной версии. Если только не из-за IP, проверь (менять его не обязательно, просто посмотри какой он у тебя в инете, не с "0" ли в конце).

#5 OFFLINE   amulette88

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 6
    Последний визит:
    26 Сен 2010 06:37
 

Отправлено 16 Август 2010 - 09:19

Уже проверил, он не с нулем на конце. Остается только попробовать eMule под вайном запустить? Сейчас пробну, отпишусь..

#6 OFFLINE   amulette88

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 6
    Последний визит:
    26 Сен 2010 06:37
 

Отправлено 16 Август 2010 - 09:37

Да, все тот же LowID

#7 Гость_Dmitriy427_*

 
  • Пришельцы
 

Отправлено 16 Август 2010 - 10:06

У Федоры есть фаервол встроенный, по крайней мере в кедах, по умолчанию все входящие блочит, нужно правило учинить. Ну и если через роутер подключение, то порты могли измениться, нужно посмотреть NAT роутера и прописать их в настройках мула опять, в таком случае.

Сообщение отредактировал Dmitriy427: 16 Август 2010 - 10:08


#8 OFFLINE   amulette88

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 6
    Последний визит:
 

Отправлено 16 Август 2010 - 10:44

У меня гном! У меня внешний ай пи вообще. Встроенный файрволл.. Я подозревал... Где и как можно изменить его настройки?

#9 Гость_Dmitriy427_*

 
  • Пришельцы
 

Отправлено 16 Август 2010 - 12:29

А у меня голая консоль вообще, и без фаервола, что характерно. Надо искать, в общем...
http://forum.russianfedora.ru/
http://www.fedoralinux.ru/forum/

#10 OFFLINE   amulette88

 

    Мне уже интересно..

  • Новичок
  • Pip
  • сообщений: 6
    Последний визит:
    26 Сен 2010 06:37
 

Отправлено 16 Август 2010 - 17:05

Да все дело оказалось в хитро встроенном файрволле)) Причем настроить его довольно просто: в разделе "Администрирование" есть крошечный значок, который я и не приметил.. Всем спс за внимание и ответы

#11 OFFLINE   FireaL

 

    Бывалый

  • Юзвери
  • PipPipPip
  • сообщений: 33
    Последний визит:
 

Отправлено 23 Сентябрь 2010 - 04:41

Просмотр сообщенияamulette88 (Aug 17 2010, 07:05) писал:

Да все дело оказалось в хитро встроенном файрволле)) Причем настроить его довольно просто: в разделе "Администрирование" есть крошечный значок, который я и не приметил.. Всем спс за внимание и ответы
Благодарю, помогло! И да, такое в Федоре тоже только наблюдал.





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных